Unanswered Question
Jun 24th, 2007

I'm having trouble with a 6509 reloading after installing 48 port 10/100 blade.

The switch is writing a crashinfo file, but I'm unable to read. I've tried txt, rtf etc.... What am I missing here?

I'll rate any helpful posts.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Sun, 06/24/2007 - 18:30

Are you running CatOS or Native IOS ?

When a crashinfo is available in boot Flash, this appears at the end of the show stack command output.

You can also type

Router#more bootflash:[crashinfo_file]

Neeraj Arora Wed, 06/27/2007 - 04:18

If you are still facing issues with crashinfo file, then you can also try copying the crashinfo file over to a TFTP server and then open it using "wordpad" or any browser like internet explorer or Netscape

I have another link for "Retrieving Information from the Crashinfo File" but this document is for IOS (still it might help):

bowser Wed, 06/27/2007 - 20:25

I've tried opening with wordpad. The file is actually in hex, rather than ASCII.

Both methods for IOS dont work with CatOS, the more command and show stack aren't supported.

Thanks for the suggestions anyway.

mohammedmahmoud Thu, 06/28/2007 - 05:31


I did a double checking on my 6500s, and i think that you need to access the MSFC (since you are running hybrid mode, you can use "session 15" command), and issue "more bootflash:" to read the crash file.


Mohammed Mahmoud.


This Discussion