Possible to install UCCE on same MCS server as CallManager

Answered Question
Jun 24th, 2007

Hi,

Was wanting to setup UCCE 4.5 Enhanced on a MCS 7835. Now, if I want to install CallManager 5.1 in this environment, can I put it on the the same MCS box??? Or do I have to buy another MCS?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
lpezj Mon, 06/25/2007 - 00:13

Hi,

To set up this enviroment you will need two boxes: one for CallManager and the second one for IPCC Express Enhanced.

CallManager 5.1 runs on Linux and IPCC Express 4.5 runs on Windows.

Hope this helps,

Juan Luis

bvial1989 Mon, 06/25/2007 - 00:29

Okay, thanks for the help.

If I changed CallManager express back to 4.2 then would it be possible to run on same MCS server? I know it is probably possible but would it be supported?

lpezj Mon, 06/25/2007 - 00:41

Hi,

If you change back to CallManager Express 4.2 you can not use IPCC Express 4.5.

The supported version of IPCC Express for CallManager 4.2 is IPCCX version 5. In this case you will have CallManager Express 4.2 in a router and IPCC Express 5 in a Windows MCS.

Hope this helps,

Juan Luis

(Please, rate helpful posts ;-))

Actions

This Discussion