Cisco ACS 4.1 - Not able to see Tacacs Admin info

Unanswered Question
Jun 25th, 2007
User Badges:

Hello,


I have just upgraded to 4.1 and now I am unable to see Tacacs Admin info (When a command is typed it is no longer sent to the ACS server).


Here is my AAA config on the router:-


aaa new-model

aaa authentication login default group tacacs+ local

aaa authorization exec default group tacacs+ none

aaa authorization commands 15 default group tacacs+ none

aaa accounting commands 15 default start-stop group tacacs+



tacacs-server host 83.98.2.250

tacacs-server key *********


Does anyone have any ideas?


It says on ACS to put

aaa accounting commands start-stop tacacs+ which I have as you can see above but no joy.


Any help would be much appreciated.


Cheers


Steven


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 06/25/2007 - 02:21
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Steven


We recently went through the same experience at a customer site. I was not directly involved so do not know the details. But there is a bug in 4.1 which produces this symptom (it is not a config issue on your devices) and Cisco has a patch for it. I am sure that if you contact TAC it would be easy to get the patch.


HTH


Rick

sadcock123 Mon, 06/25/2007 - 02:25
User Badges:

Cheers for the reply and info Rick.


Kind Regards


Steven

Actions

This Discussion