CCM4.2 Publisher problem

Unanswered Question
Jun 25th, 2007


We have CCM4.2 as publisher & one more as Subscriber. Few days back all phones(700) were rebooted. Calls are getting intermittent.

Since we had upgraded the IOS on one of the Voice gateway, suspected the VG 7 done troubleshooting. No change.

Finally decided to reboot the publisher server, done no change.

Then rebooted subscriber server, yes all calls are working fine.

during this time observed all phones are registered with publisher(before restart of publisher) but publisher is on live.

Now I need to know, why all phones are registed with Pubisher even though subscriber on live.

Whay may the issue for this call intermittent problem?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
eug-c Mon, 06/25/2007 - 05:53


Just my two cents worth.

First of all, can you verify that the network has no issues? If you do a constant ping, is there any dropped packets?

Next, is all phones configured to register to the Subscriber? If yes, can you verify that you can ping the phone from the subscriber?

Can you check the event viewer of the publisher and subscriber, do you see any errors?



nagabhushanamj@... Mon, 06/25/2007 - 05:59

Yes checked the connectivity, it was working fine.

All the phoes are registred with subscriber, we are able to ping all Ip phones.

Taken the evet logs(system, application). No reason was avail. there was no event for restart or error.

eug-c Mon, 06/25/2007 - 07:42


Maybe you can do some isolation, at least to see which server is causing the problem.

If you have a phone registered to Pub and one registered to Sub, which phone would have problems?

Is the servers or phones behind a firewall?



This Discussion