Ciscoworks LMS 2.5 inventory without serial number

Unanswered Question
Jun 25th, 2007

Hi,

I installed Ciscoworks LMS 2.5 and scanned inventory for our Catalyst 6509, 3550, 2950, 2960 & 3500 ... But I have not got the serial number except Catalyst 6509 & 2960. I can make sure the ro / rw, telnet, enable password was correct. Can you help me to identify the problem?

Best Regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 06/25/2007 - 22:34

On some IOS platforms, the serial number is not available via SNMP by default. In order to make sure the serial number is properly advertised, configure the following when deploying new devices in your network:

snmp-server chassis-id SERIALNUM

Where SERIALNUM is the chassis serial number for the device. Once that is set, a new RME inventory collection will ensure the proper serial number information is captured.

jackson.ku Mon, 06/25/2007 - 23:14

Hi,

I added this command to my Catalyst 3524 and execute RME inventory collection again, but still no serial number in inventory hardware report.

Best Regards,

Joe Clarke Tue, 06/26/2007 - 07:49

Perhaps inventory collection is failing, then. It is working for me with a 3524XL. Please provide the hardware report export and the exact version of RME. Also, check the status of your inventory collection job, and verify it was fully successful.

jackson.ku Tue, 06/26/2007 - 20:51

Hi,

The problem was resolved after re-initialize RME database.

Thanks & Best Regards,

Actions

This Discussion