Factory defaults

Unanswered Question
Jun 26th, 2007

Hi,

I have a problem with factory defaults reset! I followed step by step procedure http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00800941bb.shtml#pass

After that, phone no longer boots up, stucked on "welcome" page "CISCO SYSTEMS, COPYRIGHT....etc"

Any similar experiences or hints would be much appreciated and helpfull

Thank you all

Vlad

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
Paolo Bevilacqua Tue, 06/26/2007 - 04:19

What phone are you using? Are you using CM or CME ?

The document doesn't say something very important, after the factory reset, the phone will try to reload firmware via TFTP server, unless you have these configured correctly, it won't work anymore.

j.mccartney Fri, 06/29/2007 - 11:52

I'm seeing the same thing, how do you reset tftp srv setting then? I see "Upgrading", the MAC, and Cisco logo below on my 7941 using CCM 4.2.

Paolo Bevilacqua Fri, 06/29/2007 - 12:52

Hi, your phone may be looking for a file called "term41.default.loads" plus the various firmware files, please check that you have them on the TFTP server.

Hope this helps, please rate post if it does!

j.mccartney Fri, 06/29/2007 - 13:05

Hi, I checked and the file is there at c:\program Files\Cisco\TFTPath. Is there a way to unlock by **# and changing the tftp server address, it currently shows one that isn't valid?

Thanks.

Paolo Bevilacqua Fri, 06/29/2007 - 13:27

Well, the method would be set dhcp to no, and then enter all the addresses manually, but I'm afraid that once you do the factory reset again, it would go to dhcp again.

eug-c Fri, 06/29/2007 - 18:27

Have you tried erasing the configuration?

:)

j.mccartney Sun, 07/01/2007 - 11:39

Yes, I tried doing a factory reset and now the phone just says "Configuring IP". I tried to change the DHCP settings by **# to unlock but when I select DHCP option and modify it says that option is not available. Am I up a creek?

Thanks for the help.

Paolo Bevilacqua Sun, 07/01/2007 - 13:22

Absolutely not. It seems you have trouble doing the upgrade from CCM, so do the following:

Download TFTP32 (free) and install on your PC. Configure it as DHCP and TFTP server. In the option field, put 150 with the PC address. Copy all the firmware files to the PC in appropriate TFTP directory.

Connect the phone with a crossed cable to the PC, it will get an IP address and download the firmware. TFT32 has extensive logging feature to see if something doesn't work as it should.

Hope this helps, remember to rate useful posts using the scrollbos below!

j.mccartney Mon, 07/02/2007 - 08:08

Well I came in this morning and the phones were up and running with the extensions I assigned last Friday. Guess I just had to wait; maybe it finally decided to download when traffic was lowered. Thanks for the info you have given to me and your help.

Actions

This Discussion