ACS and LMS on the one server

Unanswered Question
Jun 26th, 2007

Can I install ACS on the server where LMS already installed?

why not?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Stanford Tue, 06/26/2007 - 05:46

There have been a few threads on this very subject. Athough it is possible, it is not something that is recommended/supported.

The problem stems from the fact that both products use the same system resources and both use a lot of network bandwidth.

The LMS applications periodically polls your devices.

ACS is a real-time application that needs to reply to requests from your devices

quickly. During the LMS polling time, CiscoSecure may have problems responding

quickly enough to user requests and they may be denied access to your network.

Also, ACS may interfere with CiscoWorks' management of your devices.

Also, I don't have the link right now, but it is documented in the release notes that this config is not supported.

Jagdeep Gambhir Tue, 06/26/2007 - 12:48


I've also seen it working but this is not recommended.

If you install on the same server you may have resource issues, port confliction and database issues.



Pls rate if helps !

rromashko Wed, 06/27/2007 - 01:39

I can`t install it, cause on 90% installation

appear an error:

SL error[2]: ODBC OPeration faild with the following information: Message=[Sybase][ODBC Driver][Adaptive Server Anywhere]Отказ при запросе на запуск/остановку базы данных, SqlState=42000,NativeError=-75

so, I can`t check how correct it works together..

how can I solve the problem with that error? do you know?

rromashko Thu, 06/28/2007 - 01:26

I uninstalled LMS then install ACS and LMS again. LMS above ACS.

It works. not for a while yet at lest.


This Discussion