NTP on MPE

Answered Question
Jun 26th, 2007
User Badges:

How do you configure/start NTP on Meeting Place Express? I keep having to reset the time. Today it was 20 minutes behind and caused all kind of havoc. :P


Thanks

Correct Answer by thisisshanky about 9 years 11 months ago

Jones,


From MPX desktop or remote ssh into a shell session on MPX server. Type "net".


A menu with lot of options will show up and then you can choose option 8 to configure NTP service.


Once you change the settings, save it when the menu prompts and reboot the server.


HTH


Sankar


PS: please remember to rate posts!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
thisisshanky Tue, 06/26/2007 - 12:45
User Badges:
  • Purple, 4500 points or more

Jones,


From MPX desktop or remote ssh into a shell session on MPX server. Type "net".


A menu with lot of options will show up and then you can choose option 8 to configure NTP service.


Once you change the settings, save it when the menu prompts and reboot the server.


HTH


Sankar


PS: please remember to rate posts!

david.mackill Mon, 09/15/2008 - 20:06
User Badges:

I have done this and it still is not syncing. I can ping the NTP server from the MPX server


I have checked the /etc/ntp.conf and it shows the ntp server listed there as well.

lstoked Tue, 04/28/2009 - 05:45
User Badges:

Did you ever get the ntp to sync on mpe?

david.mackill Tue, 04/28/2009 - 12:17
User Badges:

Yes - we had to log a TAC case to resolve this in the end. We also had to update the MPE version.

Actions

This Discussion