RME4.0.5 Config Archive Failures

Unanswered Question
Jun 27th, 2007

I recently installed LMS206 on W2003. On of the first things is to archive the config. I am using TELNET to sync the config with no success when aaa is enabled with local authentication on the devices; when aaa new-model is removed, all succeeded. This might be the username/prompt issue. How can I solve this problem?

I also tried RCP. All failed with error: permission denied. The commands in the switch are as follows:

ip rcmd rcp-enable

ip rcmd remote-host xxxx www enable

where xxxx is local username and www is owner in RME.

any other things I missed?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 06/27/2007 - 12:47

Check the DCR credentials under Common Services > Device and Credentials > Device Management for this device to resolve your telnet problem. Make sure that the correct username and password are entered there. If you use custom Username/Password prompts, add them to NMSROOT/objects/cmf/data/TacacsPrompts.ini.

As for RCP, check the username configured under Common Services > Server > Admin > System Preferences, and make sure "www" is the RCP username.

Chuan Liu Wed, 06/27/2007 - 14:04

Thanks jclarke,

I got TELNET work by editing device credentials in RME>Devices>RME Devices.

RCP is still not working. Where is the local-username configured in RME?

Joe Clarke Wed, 06/27/2007 - 15:44

As I said, Common Services > Server > Admin > System Preferences. The default RCP User is "cwuser".


This Discussion