EtherChannels

Answered Question
Jun 27th, 2007
User Badges:

Hi, I just want to confirm I have configured my network right:


I have 2 sites, A and B. Each has a 3560G and using 2 ports on each switch, I have trunked them and created an EtherChannel.


on A:

int range gi0/1 - 2

switchport trunk encap dot1q

switchport mode trunk

channel-group 1 mode auto


and the same on B:

int range gi0/1 - 2

switchport trunk encap dot1q

switchport mode trunk

channel-group 1 mode auto



What I really want to check, is it correct to set the channel-group number as the same value on both sets of ports on both sides?

channel-group numbers are only significant on the local switch. They do not need to match across switches. And can be set to the same value without affect.


Also note that in Pagp, if both sides of the etherchannel are in AUTO, it won't work. If one side is in Auto, the other needs to be in DESIRABLE. Or you could put both sides to mode ON.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer

channel-group numbers are only significant on the local switch. They do not need to match across switches. And can be set to the same value without affect.


Also note that in Pagp, if both sides of the etherchannel are in AUTO, it won't work. If one side is in Auto, the other needs to be in DESIRABLE. Or you could put both sides to mode ON.

mohammedmahmoud Wed, 06/27/2007 - 13:18
User Badges:
  • Green, 3000 points or more

Hi,


Using auto PAgP on both switches prevents the PortChannel from forming dynamically. You should use desirable mode on one of them.


[edit] Sorry Bill didn't see your reply.


HTH,

Mohammed Mahmoud.

Actions

This Discussion