Registration CiscoWorks LMS 2.5.1 by TACACS ACS 4.0

Answered Question
Jun 27th, 2007
User Badges:

We want to register working CW in TACACS ACS 4.0 with all CW application. The registration goes only with main CiscoWorks application and registration of all other applications fail. All CW devices are also in ACS. Where can be a problem?

Correct Answer by Joe Clarke about 9 years 9 months ago

LMS 2.5.1 only supported ACS running on a Windows server. The ACS appliance was not supported. As for debugging integration, this can be quite tricky. Things that will make integration go more smoothly are temporarily disabling HTTPS on ACS and opening up all TCP ports from 1024 to 65535 for administration. You should also verify that you have configured a proper ACS administrator under Common Services > Server > Security > AAA Mode Setup. To verify this, go to Administration Control > USERNAME in ACS (where USERNAME is the admin user you have configured for ACS integration in Common Services). You must have ALL boxes checked on this page in ACS for integration to work properly.


If you still have problems with integration, I recommend you open a TAC service request so more debugging can be done.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Wed, 06/27/2007 - 22:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 2.5.1 only supported ACS running on a Windows server. The ACS appliance was not supported. As for debugging integration, this can be quite tricky. Things that will make integration go more smoothly are temporarily disabling HTTPS on ACS and opening up all TCP ports from 1024 to 65535 for administration. You should also verify that you have configured a proper ACS administrator under Common Services > Server > Security > AAA Mode Setup. To verify this, go to Administration Control > USERNAME in ACS (where USERNAME is the admin user you have configured for ACS integration in Common Services). You must have ALL boxes checked on this page in ACS for integration to work properly.


If you still have problems with integration, I recommend you open a TAC service request so more debugging can be done.

Gazexport6k Wed, 06/27/2007 - 23:14
User Badges:

1. ACS is running on Windows Server.

2. All TCP ports are open.

3. Administrator in AAA Mode Setup is the ACS administrator. And with this account we can register only CW and IPM appications, all other like DFM fail their registration on ACS.

Gazexport6k Thu, 06/28/2007 - 21:50
User Badges:

Sorry my mistake. Not all TCP ports were opened for administration.

Actions

This Discussion