VPN client. RDP problems (Terminal Server) after migrating from PIX to ASA

Unanswered Question
Jun 28th, 2007

Hello,

I have migrated from PIX515E with VPN client configured and working fine to a pair of ASA 5520 with active-standby scheme. All is working fine but I have a problem with RDP and file sharing.

When I connect to the VPN with the client I can ping the server, and I can access to shared folders, but almost everytime I get disconnected from the server with "Encryption Error" at Remote Desktop client. VPN client keeps connected and I can ping the server.

Whe I am connected to the VPN I am able to begin copying files but after some seconds or minutes the file transmision gets disconnected. VPN clients keeps connected and I can ping the server.

I have tried to set MTU to 1300 at client and I have configured "sysopt connection tcpmss 1300" at ASA with no luck.

Any idea ??

Thanks a lot.

Best regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
r.carreras Sun, 07/01/2007 - 11:38

Hello,

I have found a workaround for this problem. I have disabled "Instant Messaging" inspection and now it seems that it's working fine.

Is this a "bug" ???

Thank you.

pornthip_k Sun, 07/15/2007 - 05:16

Hello,

I got the problem likt you.

How to result this issue?

Thank you.

r.carreras Mon, 07/16/2007 - 03:38

It was needed to disable instant messenger traffic inspection.

I have not been able to turn on messenger traffic inspection without VPN problems.

Actions

This Discussion