Connection refused ssh catalyst 6509

Unanswered Question
Jun 28th, 2007
User Badges:

I am having an issue with our cat6509 switch, running ios not catos. I am unable to make a ssh connection. I verified the settings look fine. I checked to make sure i didnt have any hung sessions. That looks fine also. Anyone ever have a similar problem? Not sure where to check next.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Thu, 06/28/2007 - 08:48
User Badges:
  • Cisco Employee,

Brad,


Please paste the switch configuration. If SSH is configured properly, have you allowed it on the VTY lines. Please do the following:


config t

line vty 0 4

transport input all or transport input ssh


HTH,

-amit singh



brad.thurston Thu, 06/28/2007 - 10:37
User Badges:

That was already done. I am posting partials here:

This is what i'm seeing for users

car01>show users

Line User Host(s) Idle Location

* 0 con 0 admin idle 00:00:00

1 vty 0 idle 3w0d 88.42.170.195

2 vty 1 idle 3w0d 88.42.170.195

3 vty 2 idle 6w0d 60.18.161.58

4 vty 3 idle 3w0d 88.42.170.195

5 vty 4 idle 3w0d 88.42.170.195


here are some parts of the config:


ip ssh time-out 30

ip ssh authentication-retries 2

ip ssh source-interface GigabitEthernet9/48



line con 0

line vty 0 4

access-class 100 in

password 7 ***************************

transport input ssh


glen.grant Thu, 06/28/2007 - 16:59
User Badges:
  • Purple, 4500 points or more

Did you try "clear line vty X " command ? May be a bug .

Actions

This Discussion