upgrading from asa711-k8.bin to asa 721-k8.bin error

Unanswered Question
Jun 28th, 2007

when i am trying to upgrade to the new image i get this error

test(config)# boot config disk0:/asa721-k8.bin

ERROR: Unable to set this url, file has non-ASCII characters

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
goonyee268 Thu, 06/28/2007 - 11:53

Hi Srue,

I used that command and it is already tag. How do I set the order of the boot files? I have asa711-k8.bin as startup but i want to use the asa721-k8.bin as the boot image.

acomiskey Thu, 06/28/2007 - 12:01

Like srue said, use the boot system command. It will boot to the first in the list.

boot system disk0:/asa721-k8.bin

boot system disk0:/asa711-k8.bin

FirewallEngineer Sat, 05/05/2012 - 09:26

Hi,

I believe this error message is occurred because the command is not put in the right order.

I've tested a few times in GNS3 and I believe the right sequences are as follows:

enable

config t

copy run disk0:/.private/startup-config

boot config disk0:/.private/startup-config

wr mem

I hope this helps.

Btw, I've also documented it here.

http://firewallengineer.wordpress.com/2012/05/06/solved-error-unable-to-set-this-url-file-has-non-ascii-characters/

chgallup Wed, 09/05/2012 - 11:43

Firewall# show bootvar

Firewall# dir flash

Firewall# configure terminal

Firewall(config)# boot system flash:/image.bin

Firewall(config)# exit

Firewall# copy running-config startup-config

Firewall#

Firewall# show bootvar

BOOT variable = disk0:/asa841-k8.bin

Actions

Login or Register to take actions

This Discussion

Posted June 28, 2007 at 11:44 AM
Stats:
Replies:5 Avg. Rating:
Views:1897 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard