HELP!! - WLSE to WCS upgrade

Unanswered Question
Jun 29th, 2007

i've just upgraded our WLSE to WCS using CDs 80-8572-01 and 80-8568-01 following the Cisco documentation. the upgrade seemed to have gone well but i can't login throu the WCS web gui. i get the error:-

Error(s): You must correct the following error(s) before proceeding:


Login Failed. Please try again with valid username and password.

i've enabled remote access on the WCS and i can SSH to it no problem but can't use the same root/password through the GUI. Do i have to enable this on the WCS? my linux skills are pretty poor - any help appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
andrewswanson Fri, 06/29/2007 - 05:37

got it sorted:- uninstalled WCS 4.0 and installed 4.1 which allowed me to setup WCS root password - all ok now

lhewlett Sun, 07/08/2007 - 21:19

Yeah...I had the same problem. I had to reboot the box in single mode, reset the password, and boot up the linux box again..all ok now.

scottwilliamson Wed, 07/11/2007 - 06:52

Hi Andrew,

I had a similar problem - I tried logging in between disc 1 and disc 2 as I got stuck on the upgrade (disc 2 was faulty, but that's another story) the default login worked ok. When I eventually got a replacement disc 2 and completed the upgrade I couldn't log in and wondered if I'd somehow accidentally changed the password. After half an hour of trying a variety of passwords I decided to reload from the Linux CLI and once it rebooted I got into the GUI on the first try with the default username and password.

Do any of the experts have an explanation?



pblume Thu, 11/01/2007 - 14:47

I just upgraded a brand new "out-of-the-box" WLSE to a WCS. I have the same problem where I can use the root/public username/password through the console, but not the GUI.

I've tried various things to "set" a WCS password, but nothing works. It seems to keep applying my password changes to just the console login.

How did you exactly set the WCS password. My conversion disks have already installed WCS 4.1.


scottwilliamson Mon, 11/19/2007 - 07:27

Hi pblume,

Yes the console login (Linux) is a different one to the GUI as you're logging into WCS there instead - was there a prompt during the conversion process to enter a password for the root user of WCS? Try that one instead.

Hope this helps



This Discussion



Trending Topics - Security & Network