Unity connection max message length

Unanswered Question
kelro Fri, 06/29/2007 - 07:04

I believe there are two spots to change your maximum message length / recording time. They probably both have to be set to 3600 seconds.

One is in the COS, titled Message Maximum Length, it is in seconds.

The second is in the Advanced | Telephony page. The setting is Maximum Recording Time in Milliseconds. So set that to 3,600,000 ms.

And that should be it. On my UC 1.2 server I can set both of these values to 3600 seconds with no problems.

Actions

This Discussion