CCM 3.3 and the 7961G

Unanswered Question
Jun 29th, 2007

We are running CCM 3.3 and we now have 7961G phones. I have downloaded the firmware but cannot get the CCM to allow the choice and they will not register. Help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
rob.huffman Fri, 06/29/2007 - 05:30

Hi Edward,

We did a 3.3 upgrade at one point just so we could start using 7941G and 7961G IP Phones. The support for these phones was added in CCM 3.3.5 SR1. We actually went to 3.3.5 SR2 due to the amount of bug fixes and the 7961G phones worked perfectly. Have a look;

Supported CallManager Versions

The Cisco IP Phone 7961G and 7941G firmware release 7.0(2) is supported on these Cisco CallManager versions:

Cisco CallManager version 4.1(3) SR1 or later

Cisco CallManager version 4.0(2) SR2b or later

Cisco CallManager version *3.3(5) SR1 or later*

From this doc;

Hope this helps!


Please remember to rate helpful posts.....


This Discussion