FR load balancing problem

Unanswered Question
Jun 29th, 2007

Hello, I have 3 conections to my ISP. All of them are frame relay (E1), my problem is:

I configure as follow:

interface Ethernet4/1

ip address 200.109.243.129 255.255.255.248 secondary

ip address 200.44.154.185 255.255.255.248

no ip redirects

load-interval 30

interface Serial0/0

description Circuito 8151-0012318

bandwidth 1920

ip address 200.109.247.200 255.255.255.252

ip load-sharing per-packet

encapsulation frame-relay IETF

no ip mroute-cache

load-interval 30

serial restart-delay 0

fair-queue

frame-relay interface-dlci 350

frame-relay lmi-type ansi

interface Serial0/0

description Circuito 8151-0012318

bandwidth 1920

ip address 200.44.111.174 255.255.255.252

ip load-sharing per-packet

encapsulation frame-relay IETF

no ip mroute-cache

load-interval 30

serial restart-delay 0

fair-queue

frame-relay interface-dlci 350

frame-relay lmi-type ansi

...

ip route 0.0.0.0 0.0.0.0 200.44.111.173

It works well but whe I add next ip route fron other valid network it becomes slow

example:

ip route 0.0.0.0 0.0.0.0 200.44.111.173

ip route 0.0.0.0 0.0.0.0 200.109.247.200 }

I put load-balancing per packect and per destination but it still the same.

Each conection is a E1.

Even when I make a Traceroute in the first case is very fast but when I add the second ip route and third is really slow.

How can I fix this problem? I want to use of all my links making load balancing

By now the only traffic is from my laptop nobody else is using this connections.

Thanks

Regards

Leo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Fri, 06/29/2007 - 07:41

IP Address on S0/0 is invalid. That's a subnet ID. Valid hosts within that subnet are from 200.109.247.201 to 200.109.247.202.

Actions

This Discussion