DSLW command...

Unanswered Question
Jun 29th, 2007
User Badges:

If the following is true...


The following is sample output from the show dlsw circuits command:

Router# show dlsw circuits

Index local addr(lsap) remote addr(dsap) state uptime

4060086272 4000.0000.0056(F0) 4001.0000.0049(F0) CONNECTED 00:00:13

Total number of circuits connected: 1


The following is sample output from the show dlsw circuits command with the detail argument:

Router# show dlsw circuits detail

Index local addr(lsap) remote addr(dsap) state uptime

194 0800.5a9b.b3b2(F0) 800.5ac1.302d(F0) CONNECTED 00:00:13

PCEP: 995AA4 UCEP: A52274

Port: To0/0 peer 172.18.15.166(2065)

Flow-Control-Tx SQ CW:20, Permitted:28; Rx CW:22, Granted:25 Op:

IWO

Congestion: LOW(02), Flow Op: Half: 12/5 Reset 1/0

RIF = 0680.0011.0640


And...


I have a server (local mac 4000.0000.0056) pointing at remote mac 4001.0000.0049 with no problem at all, succesfully connected, with a remote peer with more than a week connected


Then why....


When I issue the "show dlsw circuits" or "show dlsw circuits detail" command

nothing shows up, absolutely nothing...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eloy Pascal Tue, 07/03/2007 - 04:20
User Badges:

c2800nm-adventerprisek9-mz.123-11.T11.bin


version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname VAL-METRO-01

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

ip ips po max-events 100

no ftp-server write-enable

!

voice-card 0

no dspfarm

!

class-map match-any VoIP-Control

match access-group 2001

class-map match-any VoIP-RTP

match access-group 2000

!

!

policy-map ME_QOS_Child

class VoIP-Control

bandwidth 8

class VoIP-RTP

priority 2048

class class-default

fair-queue

random-detect

policy-map ME_QOS_Parent

class class-default

shape average 10000000

service-policy ME_QOS_Child

!

!

no crypto isakmp ccm

!

!

dlsw local-peer peer-id 10.52.1.9

dlsw remote-peer 0 tcp 10.0.4.39

dlsw bridge-group 1

!

!

interface FastEthernet0/0

no ip address

duplex full

speed 100

!

interface FastEthernet0/0.700

bandwidth 10000

encapsulation dot1Q 700

ip address 10.246.200.17 255.255.255.224

service-policy output ME_QOS_Parent

bridge-group 1

!

interface FastEthernet0/1

ip address 10.52.1.9 255.255.255.0

ip accounting output-packets

duplex full

speed 100

standby track FastEthernet0/0.700 15

standby 101 ip 10.52.101.6

standby 101 priority 105

standby 101 preempt

bridge-group 1

!

router eigrp 700

network 10.52.1.9 0.0.0.0

network 10.52.101.10 0.0.0.0

network 10.246.200.17 0.0.0.0

no auto-summary

eigrp router-id 10.52.101.10

!

ip classless

!

!

ip http server

no ip http secure-server

!

access-list 2000 permit ip any any precedence critical

access-list 2000 permit ip any any dscp ef

access-list 2001 permit ip any any precedence flash

access-list 2001 permit ip any any dscp af31

!

control-plane

!

line con 0

login local

line aux 0

line vty 0 4

login local

!

scheduler allocate 20000 1000

!

end

pciaccio Tue, 07/03/2007 - 04:32
User Badges:
  • Silver, 250 points or more

You only show the configuration of one side of your senario. Also you show a DLSW connection established because the remote IP and local IP see each other and the DLSW protocol is talking to both end points, however the actual non routable traffic (SNA, other) is not established. You probably need to activate the remote end host systems (Activate the addresses and or major nodes on both ends). This will establish your DLSW circuits....

Eloy Pascal Tue, 07/03/2007 - 04:35
User Badges:

You probably need to activate the remote end host systems ... it is activated at both ends, that is what I don't understand!

pciaccio Tue, 07/03/2007 - 05:35
User Badges:
  • Silver, 250 points or more

Can you please provide the output for the following commands:


SHOW DLSW PEERS

SHOW DLSW CIRCUITS

SHOW DLSW REACHABILITY

SHOW BRIDGE-GROUP VERBOSE

SHOW DLSW LOCAL-CIRCUIT


I will not ask you for any debugs results for now. Just show us these results and lets see what we see...Thanks...

Actions

This Discussion