Anand Narayana Fri, 06/29/2007 - 20:45
User Badges:
  • Silver, 250 points or more

mostly u would hav set the privilege level 15 in the line vty 0 4, juz remove that line in the telnet interface ur probz is solved.

Richard Burts Sat, 06/30/2007 - 18:24
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Probably the most common explanation is as Anand says that privilege-level 15 has been configured on the vty lines. I have also seen this situation when the router was configured with aaa authentication and authorization and the user ID was configured for level 15 access. If we could see the configuration we would more likely know the best explanation.


HTH


Rick

jvr_infotech Tue, 07/03/2007 - 00:12
User Badges:

hi friends ,


Thanks for your reply ..


actually my telnet is not a problem .my problem is with secret password...i am getting that telnet pwd but my problem is with secret it is 1841 router.



Richard Burts Tue, 07/03/2007 - 18:33
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Please post the complete configuration of the vty lines so that we can see whether the problem is what we have already described or is something else.


HTH


Rick

jvr_infotech Thu, 07/05/2007 - 05:12
User Badges:

Thanks for replying


line vty 5 15

privilege level 15

login local

transport input telnet

This is my telnet configuration.


see i wll explain clearly , it is 1841 router in which i configured telnet password and secret password . when i telnet that router it asking telnet pwd , when i give it , it directly going to # mode . it is not asking secret password

Richard Burts Thu, 07/05/2007 - 13:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

And the reason for that is this line in the config:

privilege level 15

This tells the IOS that when anyone successfully logs in on these lines to put them directly into level 15 (privilege or enable mode) without prompting for any additional passwords. If you remove this line then you will be prompted for the enable password.


This is indeed the issue that was mentioned in 2 posts in this thread.


HTH


Rick

amit_kulshrestha_2 Mon, 07/09/2007 - 19:13
User Badges:

line vty 5 15

privilege level 15

login local

transport input telnet


This is your telnet configuration.Try changing your Config to below:-


line vty 5 15

password *****(whatever you want to keep)

login

transport input telnet



Actions

This Discussion