Web View template not showing Data

Unanswered Question
Jun 29th, 2007
User Badges:

For a particular agent we are not able to view any data in the below mentioned template

""agent06: Agent State Trace Detail By Events""

while the same template is showing data for other agents ,every other template is showing data but not this one.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gergely Szabo Tue, 07/03/2007 - 03:02
User Badges:
  • Green, 3000 points or more
  • Community Spotlight Award,

    Member's Choice, December 2015

Hello,


in ICM configuration manager, go to Explorer tools > Agent Explorer, Advanced tab and enable "Agent State Trace"



CLAUDIO RIVAS Tue, 01/18/2011 - 19:25
User Badges:

Hi, one question, how long it takes to see the change reflected on the reports, i enabled the checkbox but i don't see any change on the reports, do i need to wait a long while?

jessepbeatty Tue, 01/18/2011 - 19:37
User Badges:
  • Bronze, 100 points or more

It should be fairly quick. Are you running the report for timeframes after you enabled agent state trace? The checkbox makes it so the detailed data is collected, so even if you enable it, the report won't show any info for that agent prior to whenever it was turned on.


Also, be careful using agent state trace. It can generate a very large amount of data if enabled on multiple agents. I usually tell people it should only be used occasionally for either troubleshooting or HR-type investigations, not as a normal contact center report.

Actions

This Discussion