Cisco 3548 & HP DC7700p Intel 1000 82566DM lost comms

Unanswered Question
Jun 30th, 2007

Hi All,

I have a HP DC7700 Dual Core connected to a Cisco 3548. The computer keeps loosing and gaining comms every minute or so. If I connect the PC using the same patch lead to a Linksys WRT54G the computer is rock solid reliable.

I have upgraded to the latest Intel driver; upgraded to the latest Cisco Switch firmware; upgraded the BIOS on the HP.

Problem appears on both Vista and XP Pro (same machine just reinstalled.

tried turning portfast off no difference; tried locking speed to 100/full still same problem.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Sun, 07/01/2007 - 14:34

Hi

Do you have logging turned on on the 3548 switch ?. If so could you post the ouput.

Are you just making once connection from the HP machine to the switch or are you dual connecting it.

Can you make sure that you do not have another machine connected into your 3548 switch that has the same IP address.

Jon

daboss100 Sun, 07/01/2007 - 18:53

Sorry I have posed a typo it is a 3524 not 3548.

I have done some testing. The Intel NIC is the Onboard 82566DM Gigabit NIC

Just 1 connection from the PC to the Switch. Direct with a Patch Lead. Tried various leads so lead is not at fault.

Removed all patch leads from 3524, plugged just the HP into the switch. Nothing else, no uplinks just switch and pc. Same error occurs.

Tried plugging the HP into another 3524 that I have and the same problem appears.

Tried another HP DC7700P and the same fault occurs.

Cisco IOS tried:-

12.0.5-WC17(ED)

12.0.5-WC16(ED)

12.0.5-WC15(ED)

12.0.5-WC11(ED)

show diags link-flap

Interface Total Last Min

-------------------- ---------- ----------

FastEthernet0/1 282 24

FastEthernet0/13 400 22

FastEthernet0/19 1 0

If I plug a PC into a 1000 Base GBIC that is installed in this same switch the PC connects fine. No loss of connection.

On a 3548 running the same Cisco IOS; the same PC does not present with this problem, the connection is rock solid reliable.

show diags link-flap Interface Total Last Min

-------------------- ---------- ----------

FastEthernet0/39 2 0

FastEthernet0/40 2 0

Thanks for your help.

daboss100 Thu, 09/20/2007 - 16:23

No this issue was not resolved.

Its something to do with the ethernet controller, the magnetic brand used & the desktops themselves.

killroy Wed, 03/12/2008 - 06:04

Hi

Could you have the same problem that I have.

Interface going up and down on pc?

CSCec00968 Bug Details

Cat3524 incompatibility w/Intel Pro/1000 MT NICs

The 3500XL may be incompatible with some other vendors' NIC's.

A Catalyst 3524-PWR XL switch does not work correctly with some Intel Pro/1000 MT network interface cards (NICs).

This is an Intel product defect. There is no workaround. (CSCec00968)

Actions

This Discussion