Internet Explorer strange behaviour at Ciscoworks Membership editing

Unanswered Question
Jul 1st, 2007
User Badges:

I have the following environment:


- Ciscoworks LMS 2.6 running on a Solaris 9 box

- Single sign on is Standalone

- CW is working only with local data, no DCR Master/Slave structure configured



The problem described below happens ONLY using Internet Explorer, on Firefox it works fine !!


When selecting a group for Membership editing (no filter configuration) from the Devices / Group


Administration menu there are two columns: "Objects From Parent Group" and "Objects Matching Criteria".


When selecting an IP address from the "Objects From Parent Group" column and clicking the Add button, the


selected IP AND the next IP on the list go to the "Objects Matching Criteria" column. If you select two IP


addresses, the next two IPs, which were not selected, also go to the "Objects Matching Criteria" column.


So, what is happening is that no matter how many IPs you select, twice the number go to the "Objects


Matching Criteria" column, and always the sequential IP on the list.


Conversely, if you select IP addresses for removal, the same behaviour occurs, twice the select number of


IPs are removed, and always the ones in sequence on the list......it's really odd.


The problem must be with IE because when using Mozilla Firefox, this is not happening.


Any help is appreciated.


Thank you.


Mario

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 07/01/2007 - 10:18
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is a known bug. If you call the TAC, you can get a patch for CSCsf28207 which will correct this behavior. This is fixed in LMS 3.0.

Actions

This Discussion