Unity 5.x schema updates and UK English.

Unanswered Question

Hi folks.

Quick Q about the Unity 5.x schema updates. The existing setup has Exchange 2003 UM with Unity 4.0.5 and CCM 4.1.3.

The exchange environment is being upgraded and so there are Exchange 2003 and Exchange 2007 servers in the domain. The Ex3k users will be migrated over to Ex07 in one hit, but initially they are co-residing for testing the migration.

I'll be installing CCM 5.x and Unity 5.x Unified Messaging as a clean install - no DiRT or BARS due to various factors, starting installs from fresh (it's not a huge site - 300 odd users).

I'd just like confirmation that running the Unity 5.x schema updates 1) will not impact the existing Uty 4.0.5 install and 2) will not impact the existing Windows/Exchange 03+07 boxes?

Has anyone had any issues with this at all? I've done loads of 4.x UM installs, but this is the 1st I've done with Exchange 03 + 07 and the 1st Uty 5.x.

As a side, I've heard mid-August for the UK English language - I guess this'll be an update setup process rather than a complete uninstall & re-install?

Cheers for you help in advance,

NJ.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Ginger Dillon Mon, 07/02/2007 - 12:36

Hi NJ -

Installed in lab, not production yet. Have both Exchange 2003 and 2007 in our lab environment. There was no impact to running the 5.0 schema updates in this environment. We had test Unity subscribers on both information stores as well during the test.

Ginger

Brandon Buffin Mon, 07/02/2007 - 12:39

I ran the Unity 5.x schema updates in a W2K3/E2K3/Unity4.0(5) environment some time before installing Unity 5.x. I had no problems. I then ran 4.0(5) and 5.x digitally networked for several weeks with no problems. I havent' had Exchange 2007 experience yet, but as Unity 5.x supports 07, I can't imaging that the schema updates will cause any issues there.

Hope this helps.

Brandon

Actions

This Discussion