vpn troubles, new config.

Unanswered Question
Jul 3rd, 2007
User Badges:

Hi!

Im 99% of the way there but I think Ive been staring at my config too long.


I am trying to have vpn client connectivity to an ASA. When I use my vpn client remotely, it sometimes connects (sometimes it doesnt and errors out "failed to enable virtual adapter) but when it does connect I get no apparent routes. My statistics shows 0.0.0.0 for secured routes and my local lan routes is empty.

Thank you for any input



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Tue, 07/03/2007 - 07:36
User Badges:
  • Red, 2250 points or more

Hi,

Which operating system you are using ?

Have to tried with another workstation. Do you see same issue ?



Regards,

~JG

mx Tue, 07/03/2007 - 07:42
User Badges:

HI there. I am using vista. I just upgraded to the 5.0 client and all seems better for that error. Still having the vpn issue to that asa but at least my errors are fixed :)

rochopra Tue, 07/03/2007 - 07:46
User Badges:
  • Cisco Employee,

Have you tried connecting from any other client machine?


Have you tried different version of VPN client?


Have a look at the link it might help you with the configuration:


http://cisco.com/en/US/products/ps6120/products_configuration_example09186a0080702999.shtml


Can you provide client logs as stated in the link, it might give a better picture.


Regards

Rohit Chopra

Actions

This Discussion