Upgrade CATOS on 2980 switches

Unanswered Question
Jul 3rd, 2007

Hi,

I need to upgrade the CATOS on my 2980 swithces. Currently they are running 7.4.(1) and I need to upgrade to 8.4(1)

What is the easiest way to do this? Any step by step guide? Also, will the 8.4(1) GLX version work ok?

Thanks

Rob.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Tue, 07/03/2007 - 07:44

Yes, 8.4(1) GLX will work.

First, read the documentation at:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4000/8.3and8.4glx/configuration/guide/configur.html

and concentrate on the following sections:

1) Configuring the Switch IP Address and Default Gateway

2) Modifying the Switch Boot Configuration

3) Working with System Software Images

4) Working with the Flash File System

and

5) Working with Configuration Files

In short, you want to setup a workstation running TFTP server. Make sure you are able to ping the workstation from the switch. Make sure you have enough space in the switch for the new file. If you do, transfer the file and modify the boot variable. Reboot the switch.

rodonohu1 Tue, 07/03/2007 - 11:10

I rebooted my switch after applying the new IOS and its now asking for a password. looks like it needs a default one.

Any ideas? 2980 switch

Actions

This Discussion