POP3 issue Cisco ASA 5520

Unanswered Question
Jul 3rd, 2007

I installed a new ASA 5520 for a client that hosts websites over the weekend. The client has a POP3 server which their clients use to send emails out of the internet. One of the clients is having intermittent issues doing this from a scanner that sends the emails to the POP3 server. I looked at the log on the firewall and I am seeing:

Deny TCP (no connection) from 1.1.1.1/1065 to 2.2.2.2/110 flags ACK on interface outside.

I have not found anything on Cisco's site or google.com for this issue. I am out of ideas as of now. I thought it may be something with the default inspection policy-map, but that doesn't inspect POP3.

TIA for any ideas.

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JBDanford2002 Tue, 07/03/2007 - 15:16

For POP3 port 110 is used for downloading/retrieving email. If you are seeing "no connection" for port 110 this could be due to a idle connections. I have seen where the connection may be slow or intermittent the pop client often disconnects. There are settings on most pop clients for timeouts. Port 25 is used for sending emails. Sine the problem is intermittent it may be hard solving. Does the POP client keep a error or event log? I would start there.

deyster94 Tue, 07/03/2007 - 15:21

Well, I went to the client this afternoon and found out it wasn't an issue w/ POP3. It was an issue with smtp having mss exceeded when the scanner sent the emails. So, I created a tcp-map, class-map and policy-map to allow port 25 to exceed the mss. However, what I want to know is this a security risk?

Actions

This Discussion