suggestion of configuration for antenna of 5dbi

Unanswered Question
Jul 3rd, 2007

Hi all

I have a AP 1231 with 5dbi omni antenna, the problem is that the cover it?s very short, is smaller to 20 meters in area with few points of interference.

I need help to solve this situation.

attach the AP config

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AP_Mongavi

!

enable password

!

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid Extrusiones

vlan 3

authentication open

!

dot11 ssid GV1

vlan 1

authentication open

!

dot11 ssid Telephony

vlan 2

authentication open

guest-mode

!

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode wep mandatory

!

encryption vlan 2 key 1 size 128bit 0 AABB01BA32112CCACBABCD1234 transmit-key

encryption vlan 2 mode wep mandatory

!

encryption vlan 1 key 1 size 128bit 7 14A78813B903D720B8E3F0B7D518 transmit-key

encryption vlan 1 mode wep mandatory

!

encryption vlan 3 key 1 size 128bit 0 BBBBAAAACCCC11114444CCCC22 transmit-key

encryption vlan 3 mode wep mandatory

!

ssid Extrusiones

!

ssid GV1

!

ssid Telephony

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

channel 2422

station-role root

antenna receive right

antenna transmit right

!

interface Dot11Radio0.1

description RED DATOS

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

description RED VOZ

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.3

description RED Extrusiones

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

bridge-group 3 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

hold-queue 160 in

!

interface FastEthernet0.1

description RED DATOS

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

description RED VOZ

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface FastEthernet0.3

description RED Extrusiones

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

no bridge-group 3 source-learning

bridge-group 3 spanning-disabled

!

interface BVI1

ip address 192.168.10.5 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.10.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Tue, 07/03/2007 - 19:06

A couple things come to mind:

Some early generations of 1200s (some 1231) had the connections reversed between teh radio and the antenna terminals. So, even though the terminal is labled "Left," it was really wired as "Right."

Try connecting the antenna to the other terminal and check your signal strengths again. You could also change your settings on the AP to the other side ... either one should (move the antenna to the other terminal or change the setting to the other side) give you an idea.

If that's not it, then it takes us to a discussion of antenna radiation patterns.

As you increase the gain on the antenna, the radiation pattern stops looking like a fat donut and starts looking more like a cone.

What used to be touched by the donut is no longer touched by much of the cone (lower signal strength off the beam).

Try repositioning the antenna, try tipping it upside-down, try sideways. The only way to get passive gain from an antenna is to bend, fold, spindle, or mutilate the beam to concentrate more of it in a specific direction or plane.

If you didn't do a site survey to map all this out, you can spend a fortune trying to find the right antenna to do the job.

Certainly it's possible that one antenna, one AP is not enough to cover the area.

Without a survey, there is no definite way to tell.

Good Luck

Scott

Actions

This Discussion