Help to solve a cover problem

Unanswered Question
Jul 3rd, 2007

Hi all

I have a AP 1231 with 5dbi omni antenna, the problem is that the cover it?s very short, is smaller to 20 meters in area with few points of interference.

I need help to solve this situation.

attach the AP config

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname xxx

!

enable password

!

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid Extrusiones

vlan 3

authentication open

!

dot11 ssid GV1

vlan 1

authentication open

!

dot11 ssid Telephony

vlan 2

authentication open

guest-mode

!

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode wep mandatory

!

encryption vlan 2 key 1 size 128bit xxx transmit-key

encryption vlan 2 mode wep mandatory

!

encryption vlan 1 key 1 size 128bit xxx transmit-key

encryption vlan 1 mode wep mandatory

!

encryption vlan 3 key 1 size 128bit xxx transmit-key

encryption vlan 3 mode wep mandatory

!

ssid Extrusiones

!

ssid GV1

!

ssid Telephony

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

channel 2422

station-role root

antenna receive right

antenna transmit right

!

interface Dot11Radio0.1

description RED DATOS

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

description RED VOZ

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.3

description RED Extrusiones

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

bridge-group 3 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

hold-queue 160 in

!

interface FastEthernet0.1

description RED DATOS

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

description RED VOZ

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface FastEthernet0.3

description RED Extrusiones

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

no bridge-group 3 source-learning

bridge-group 3 spanning-disabled

!

interface BVI1

ip address 192.168.10.5 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.10.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tcggg0 Thu, 07/05/2007 - 06:55

Is the antenna on the right (primary) port?

I assume the AP is set to full power also.

orangel Thu, 07/05/2007 - 09:06

Hi

Yes, the antenna is connected in the right port

thanks

john.preves Sat, 07/07/2007 - 19:49

What kind of space are you trying to cover?

Is this 20 meters in open space or a building of some kind?

What is in the space and what is it constructed out of?

Assuming that the space you are trying to cover is in a building, you may have just discovered that full power doesn't mean the environment you are in will let you have coverage.

Check the antenna connection to make sure it is not loose.

Replace the antenna with one that you know works.

Do a site survey and see what the range is in your environment.

You may just need another AP...

robert.wright@b... Fri, 07/13/2007 - 04:45

The config you posted does not contain the power settings... Did you omit these?

Should look something like this...

power local cck 14

power local ofdm 14

orangel Fri, 07/13/2007 - 09:21

Hi Robert

as I can obtain this data from the CLI?

thanks

robert.wright@b... Mon, 07/16/2007 - 09:33

when you do a show run it should be listed in your config...

You set the power settings by doing the following... once logging into your AP

en

conf t

int Dot11Radio0

power local cck X

power local ofdm X

Replace x with your power value you wish to use. You can also do this in the web interface.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode