SDL CTIManager Trace files

Unanswered Question
Jul 3rd, 2007

I'm running CCM version 4.1(3)sr4d and have turned off the CTIManager trace for all nodes. There are still SDL trace files being written to C:\Program Files\Cisco\Trace\SDL\CTI.

Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
jbarcena Tue, 07/03/2007 - 12:56

Most likely you only turned off the CTI traces and not the SDL CTI traces. Open a CCMAdmin webpage and go to Application --> Cisco CallManager Serviceability --> Trace --> Configuration, select a server in the left part of the screen, select 'Cisco CTIManager', then on the top right you should see a link named SDL Configuration, in here you should stop the SDL CTI traces.

pastrebrian Tue, 07/03/2007 - 14:51

Thanks for the reply. That's why I'm so confused, because that's exactly what I've done. I unchecked the "Trace On" box and applied to all nodes yet the SDL.....txt files keep getting written.


This Discussion