clean access bandwidth management not working

Unanswered Question
Jul 3rd, 2007

I've configured bandwidth management on my clean access system, but it's not working. I have tried it a few different ways - configuring it just on the CAS, just on the CAM, and on both. I have also rebooted the systems. The way I am testing is just by logging in and running a few internet speed tests. I have set the bandwidth at 256/256 just to see that it's working.


I am running the latest code on my CAM and CAS (4.1.1). I have it configured in Real-IP Gateway mode.


Any ideas?


Thanks,

Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Mon, 07/09/2007 - 13:46

I think you should make sure that you have enabled bandwidth control on the CAS.


On the web interface of the CAM, click on:


Clean Access Servers -> Manage -> Filter -> Roles -> Bandwidth -> Enable Bandwidth Management and click on "Update".

mikeccit Mon, 07/09/2007 - 14:11

Yeah, I've double-checked that, and rebooted all the systems (CAS, CAM, and client) several times. Still, the bandwidth management is not working. Any other ideas?


Mike

mikeccit Wed, 07/11/2007 - 06:05

Also, it looks like bandwidth management can be set in 2 places:

1) Clean Access Servers -> Manage -> Filter -> Roles -> Bandwidth

2) User Roles -> Bandwidth


Does it matter where the settings are set?

Actions

This Discussion