AP1200 boot failure

Unanswered Question
Jul 3rd, 2007

please help..i encountered a boot fail status on my AP 1200 access point. The LED indicator displays 3 amber light. I tried to reset the AP using mode button but i receive no response from the unit. Please advise the next steps to revive my AP. Appreciate your help. Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
vlad110226 Tue, 07/10/2007 - 18:50

thanks, but i can't connect my access point thru console port. Even if i tried to press the mode button while i am powering my unit.

Please advise..is it possible that my unit is screwed? :(

Scott Fella Tue, 07/10/2007 - 19:21

It's dead! Time to RMA it.... especially that you can't see anything when consoled into it.

vlad110226 Wed, 07/11/2007 - 17:15

yeah, you're right, i am now working on the warranty agreement with the vendor :) thank you..


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode