SSH Login problem

Unanswered Question
Jul 4th, 2007
User Badges:

Hello,


I configured SSH in one of cisco ASA, but i cannot login to it, i made a mistake and didn't configure telnet so i cannot access it, i configured it to authenticate with cisco ACS and i'm sure that the configration is right cuz i did it before in 2 other ASAs, so is there any solution for that.


Thanks

Talal Habeeb


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Wed, 07/04/2007 - 00:12
User Badges:
  • Cisco Employee,

Talal,


Did you save the config after configuring the AAA. If not, then you can reload the ASA box and it will come on the default config.


If you have saved the config then you have to do a password recovery. Please follow the link below:


http://www.cisco.com/en/US/docs/security/asa/asa71/configuration/guide/trouble.html#wp1058131


HTH,Please rate if it does.


-amit singh

Richard Burts Wed, 07/04/2007 - 07:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Talal


You describe a problem accessing with SSH and that you did not configure telnet access. Before you get into password recovery there might be a couple of options to consider:

- is it possible to access through the console? If so you might be able to correct the configuration.

- is it possible to access through a web browser? The ASDM could allow you to correct the configuration.


HTH


Rick

habeeb_talal Sat, 07/07/2007 - 04:29
User Badges:

Hello,


Thank you all, i successfully access it through console and solve this issue.


Thanks

Richard Burts Sat, 07/07/2007 - 10:55
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Talal


I am glad that my suggestion was able to guide your to the solution and that you have solved your problem.


HTH


Rick

Actions

This Discussion