FWSM - Vlan Issue

Unanswered Question
Jul 4th, 2007
User Badges:
  • Silver, 250 points or more

i am using FWSM in single mode.But the main issue is my vlan interfaces showing down.

Please let me know how to up the vlan interfaces.


shivlu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Jon Marshall Wed, 07/04/2007 - 06:26
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi Shivlu


Can you post the configs for your FWSM and your 6500 switch please.


Jon

shivlu jain Wed, 07/04/2007 - 06:58
User Badges:
  • Silver, 250 points or more

Hi Jon


I am telling you about my scenerio.We are having 6513 with 2*FWSM module.We are running 4 vlans in switch(1(for infrastructure running ospf),15 for monitoring,5 for internal server and 11 for AVVID).We donot want natting in the firewall.But we want our traffic will flow thru the firewall for only vlan 5,15 and 11.




JBDanford2002 Wed, 07/04/2007 - 08:20
User Badges:

Your firewall vlan interfaces do not match the vlan interfaces you have configured on the switch. Change your interfaces to correct numbers. Below is a link that may help.


http://www.cisco.com/en/US/docs/security/fwsm/fwsm11/configuration/guide/bascfg.html#wp1061172

FWSM:

interface Vlan10

nameif inside

interface Vlan20

nameif outside


6500 Switch:

interface Vlan1

description ####### INFRASTRUCTURE LAN ######

ip address 10.0.0.2 255.255.255.192

no ip redirects

!

interface Vlan5

description #### SNMC SERVER RANGE ####

ip address 10.0.1.1 255.255.255.128

!

interface Vlan7

description #### SNMC IP-PHONE RANGE ####

!

interface Vlan11

description #### SNMC VIDEO_AC_UPS_CAMERA RANGE ####

!

interface Vlan15

description ##### MONITORING LAN ####


shivlu jain Wed, 07/04/2007 - 20:12
User Badges:
  • Silver, 250 points or more

hi jon


thanks a lot,dear. Today i am going to configure the FWSM.If i face any problem thn i will let you know.


shivlu

Actions

This Discussion