7921 constantly dropping off the network

Unanswered Question
Jul 4th, 2007
User Badges:

Currently running a 7921 pilot with 10 users (90 more phones waiting to be deployed) using WiSM 4.0.206 with approx 70 1010/1020 airespace ap's. Professional Site Survey.


The problem I have is the 7921 constantly drops off the network, saying things like 'leaving service area' or just periodically re-registering with call manager. I also have issues of 1 way audio.. but i think the main issue is the continual dropp off of the clients. I have tried the 7921 profile in many different ways, a-only, a-preferred, b-g only etc but still experience the problem!



The strange thing is I have 7920 working perfectly on the same wLAN..! I did however experience similar issues during the early firmware. I think 4.0-03-01 resolved 90% of the issues..


anyone any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
migilles Wed, 07/04/2007 - 09:52
User Badges:
  • Cisco Employee,

Currently the AP1000 series 2.4 GHz radio has some issues sending beacons at the expected intervals. CSCsj02690

The 7921 uses beacons for connectivity status, where 7920 only uses probe responses from scanning.

If wanting to use AP1000, would advise to use 5 GHz.

Ensure arpunicast is also disabled, where proxy arp will be enabled. Can dow "show network" to check.

See 7921 Deployment Guide for more info @

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/wip7921/7921dply.pdf.

michael.taylor@... Wed, 07/04/2007 - 11:12
User Badges:

Hi Michael


Many thanks for your reply, I'll look into the arpunicast and proxy arp items later. With regards to 5 GHz - we still experience the the exact same issues... I must admit, a couple of recent comments relating to the 1000 series ap's radios concern me!

migilles Wed, 07/04/2007 - 13:19
User Badges:
  • Cisco Employee,

Have you tried with the AP1130 or AP1240?

michael.taylor@... Thu, 07/05/2007 - 06:28
User Badges:

Unfortunately not. I may look into purchasing a couple of AP's however I would prefer not to go down that route if at all possible!

migilles Thu, 07/05/2007 - 07:36
User Badges:
  • Cisco Employee,

I would suggest to open a TAC case to assist validating your deployment first.

amanolahi Mon, 07/09/2007 - 09:53
User Badges:

wie have the same exactly the same problem with cisoc 7921 phones (AP1020). Meaning that the phones are periodically re-registering with the call manager.


The point is, like you say, that the 7920 is working perfectly on the same environment.


We do have opened a cisco case (prio 2)but until know no result, exapt some recomendation abaut QoS;-)


so let us please stay in contact util we get red of this issue...








migilles Mon, 07/09/2007 - 10:41
User Badges:
  • Cisco Employee,

What is the case #?


For now, would recommended to use 5 GHz only with AP1000 platform.

michael.taylor@... Mon, 07/09/2007 - 11:36
User Badges:

Sorry for the delay in getting back... I have an open case already although we don't seem to be making too much progress. Just constant traces which are difficult to take as it requires (some) downtime... I'm at a loss to explain the issue, even when using 5GHz only we stil have exactly the same problem.

migilles Mon, 07/09/2007 - 11:49
User Badges:
  • Cisco Employee,

If you are having issues w/ 5 GHz, then you must be encountering something different.

Would ensure your deployment is inline w/ the 7921G Design Guide.


Maybe you can try to disable WMM and see if that helps, especially if QoS markings are not preserved to the WLAN.

Can check the 7921 web page to see if DSCP markings are correct or not.

amanolahi Wed, 07/11/2007 - 10:02
User Badges:

I bleve there is some unkown issue between 7921 Phone and AP 1020. No matter wath we are doing, the 7920 works but not the 7921...


amanolahi Mon, 07/09/2007 - 22:14
User Badges:

Case# is: SR 606016561


We also are trying to use 5 GHz. At least for testing reaoson...




migilles Wed, 07/11/2007 - 16:48
User Badges:
  • Cisco Employee,

Yes would recommend to use 4.0.217.0 or later, especially if planning to use CCKM.

However can see you are using WEP128 at this customer site.


Currently there is an issue if the 7921 gets deauthenticated when using WEP, where there can be up to a 10 second outage. CSCsj40917

Would advise to use WPA-PSK with the 1.03 7921 version.

Will contact the TAC engineer assigned to this case.


Also as mentioned previously, advise to use 5 GHz vs 2 GHz when using AP1000 series.


For your WLC config, is not recommended to have rates set as supported that are lower than manatory rates.

ACKs are sent at the closest basic rate. So if out in 6 mbps area, then may not get the ACK. So if you want to enable all rates then would suggest 1-11 as basic rates 6,9,12-54 as supported if going to allow 802.11b clients to join. Otherwise if only allowing G clients, then do 6 as mandatory and 9,12-54 as supported.


Also not advised to enable CAC (TSPEC) unless using load based CAC, which is in the 4.1 release. Non-load based CAC does not account for true channel utilization, so non-TSPEC clients, inteferers will not be accounted for.

rupert.wever Wed, 07/11/2007 - 15:30
User Badges:

Highly recommend you upgrade away from 4.0.206. Go with at least 4.0.217.0

FELIX MEIXNER Wed, 07/11/2007 - 23:46
User Badges:

Hi,


i have the same problems as you guys do. It doesn't matter if using 2,4 or 5 GHz. We use a WLC 4402 with 4.1.171.0 and all settings according to the deployment guide. I did test an LAP 1131 on this setup, too - but i had no significant improvement. I suspect the problem sits more on the controller than the AP 1000 side. I do have a case #606330525 regarding this issue.


I also have one other installation with autonomous 1242 and two with autonomous 1131 running just fine.

amanolahi Thu, 07/12/2007 - 00:47
User Badges:

i confirm, i have tested 7921 using 5 Ghz too, no improvment. Current software in use:


WCS SW 4.0.97.0,

WLC (WSIM) SW 4.0.217.0 (= AP SW,

AP SW 4.0.217.0 (Boot SW 2.1.78.0)

Model: AIR-AP1020-E-K9




migilles Thu, 07/12/2007 - 00:59
User Badges:
  • Cisco Employee,

For those of you using AP1000, can you try to disable WMM and see how that works for you while the 7921 is using 5 GHz.

amanolahi Fri, 07/13/2007 - 05:13
User Badges:

we using 5 Ghz we disabled WMM. There is still no improvement.


michael.taylor@... Tue, 07/17/2007 - 08:15
User Badges:

Over the weekend I upgraded the controller code to 4.1.171.0 and tried a number of different combinations with WMM on and then WMM off etc.


Still experiencing exactly the same issues with the 7921s. As before the 7920s are working perfectly.

migilles Tue, 07/17/2007 - 10:35
User Badges:
  • Cisco Employee,

Is this occuring on call or in idle?

How long is the interruption?

Does a roam clear it up?

For the 2.4 GHz side, there are plans to add a fix for the beacon issue in the next 4.1 MR.

michael.taylor@... Wed, 07/18/2007 - 00:52
User Badges:

Gents, many thanks for all the replies... I will try and answer both sets of (recent) questions in this single post...


Is this occuring on call or in idle? - generally when idle although it has happend a couple of times during a call.


How long is the interruption? - approx 30 secs... it seems to be the amount of time it takes to re-register with call manager.


Does a roam clear it up? - yes, I think it does.



Are you using DTPC - or static AP power levels? - we are using DTPC.


Make sure you are matching TxP on both sides of the link. - how do you do this when using DTPC ??


Many thanks


Michael

migilles Thu, 07/26/2007 - 17:59
User Badges:
  • Cisco Employee,

An issue (CSCsj82564) with U-APSD on AP1000 has been uncovered.

If WMM is enabled on the voice SSID, then U-APSD will be used by the 7921. Suggest to disable WMM on the voice SSID for now if using 7921 on AP1000 series until this can be addressed in a new software release for the WLAN controller. When WMM is disabled the 7921 will use PS-POLL for power save mode, which will not have much impact on battery life.

migilles Fri, 07/27/2007 - 15:01
User Badges:
  • Cisco Employee,

If WMM is allowed or required, then U-APSD is enabled. So would want to ensure it's disabled for voice ssid if using AP1000 and 7921.

michael.taylor@... Wed, 08/08/2007 - 06:00
User Badges:

Gents


Just wanted to let you know that this is the exact issue we were experiencing. Disabling WMM has totally changed my concept of the 7921 phone... it's now very stable, roams well and audio quality is superb. No more dropping off the network and no more one way audio.


Thanks for all your help..


Best,

Michael

migilles Thu, 08/09/2007 - 14:04
User Badges:
  • Cisco Employee,

Hi Michael, we are working on some issues in regards to WMM/U-APSD on the AP1000 platform.

Will keep you in mind when we have a controller release to address these issues.

Also would encourage to migrate to AP1130 or AP1240 if possible in the future.

michael.taylor@... Fri, 08/10/2007 - 00:55
User Badges:

Hi Michael


Thanks for all your help. When available, I'm more than happy to try out a controller release which adresses the issues... keep in touch. With regards to migrating away from the 1000 series... i'm working on it with my account manager :-)


Thanks and best,

Michael

guilhem.perez Tue, 10/16/2007 - 05:04
User Badges:

Hi,


I've the same problem as you met (7921 constantly drops off network and registering)

The difference is that I've no contoller.


Do you find a solution?

Thanks.

migilles Wed, 10/24/2007 - 16:05
User Badges:
  • Cisco Employee,

This thread is specific to the AP1000 and U-APSD enabled clients like the Cisco 7921G.

AP1000 are lightweight APs that can only be used with a Cisco WLAN Controller.


For your issues, are you using Cisco autonomous APs? Need 12.3(8)JEA or later.

Refer to the design guide for more info @

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/wip7921/7921dply.pdf.

Actions

This Discussion