Windows XP WPA2 PEAP authentication prompt

Unanswered Question
Jul 4th, 2007

We are using Windows XP clients with WPA2 enterprise PEAP machine and user authentication (using windows supplicant, with the PEAP patch installed). We are using ACS 4.0.1 servers for authentication in a WDS environment.

The issue is sometimes we will see the laptop request authentication to the network once the user logs in. A yellow dialog box will appear in the lower right hand corner of the screen and request they reenter the username, password and domain. It does not happen often and most of the time this happens if for some reason the WLAN goes away, like a power outage, etc. But it does drive the users crazy and they drive me crazy about it.

Has anyone experianced this issue and know of why it is doing it and how to make it go away?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rochopra Wed, 07/04/2007 - 14:50


Try checking Fast Reconnect on clients and ACS server.



rochopra Thu, 07/05/2007 - 14:53

after prompt if users enter username and password, do they get connected properly.

~ Rohit

JASON CHOQUETTE Thu, 07/05/2007 - 17:48

yes, authentication is succesful after that.

I forgot to mention that the prompt says: "Click here to select a certificate or other credentials for conection to the network (SSID)"

This may just be a normal function of the Windows XP supplicant I have just been wondering.

Thanks for the responses.


This Discussion



Trending Topics - Security & Network