PIX 515e will not boot after memory upgrade.

Unanswered Question
Jul 4th, 2007
User Badges:

Hi,


After upgrading a 515e PIX to 128Mb it will now not boot!

On powering up I get the following console output and then it just stops and appears to hang:

CISCO SYSTEMS PIX FIREWALL

Embedded BIOS Version 4.3.207 01/02/02 16:12:22.73

Compiled by morlee

128 MB RAM


PCI Device Table.

Bus Dev Func VendID DevID Class Irq

00 00 00 8086 7192 Host Bridge

00 07 00 8086 7110 ISA Bridge

00 07 01 8086 7111 IDE Controller

00 07 02 8086 7112 Serial Bus 9

00 07 03 8086 7113 PCI Bridge

00 0D 00 8086 1209 Ethernet 11

00 0E 00 8086 1209 Ethernet 10


I have placed the old memory back in and still get the output.


I have pressed esc on initial boot and can enter the Testing mode menu. This checks out OK but as soon as I press C to continue I get back to the same state where it hangs.


Can someone explain what I may have done and if it is possible to get it to boot again. I really don't want to have to purchase another PIX for studying!!


Many thanks.


Paul.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vitripat Wed, 07/04/2007 - 12:20
User Badges:
  • Gold, 750 points or more

Hey Paul,


Seems to be a bad memory module, can you try taking it out and putting back old one? Check if that works. If it does, you may need to replace your memory module.


Hope this helps.


Regards,

Vibhor.

paulmoore69 Wed, 07/04/2007 - 12:31
User Badges:

Hi, thanks for the quick response.


I have tried replacing with the original 32Mb memory module but still get the same problem.


Is it possible to have erased the BIOS??


Cheers.


Paul.

vitripat Wed, 07/04/2007 - 12:37
User Badges:
  • Gold, 750 points or more

Hmm ..


Erasing bios is not a possibility. However, if you have any additional NIC cards installed, can you try removing them ?


Regards,

Vibhor.

paulmoore69 Wed, 07/04/2007 - 12:46
User Badges:

I have removed all the extra interface cards and even tried disconnecting the failover card all to no avail!!

vitripat Wed, 07/04/2007 - 12:50
User Badges:
  • Gold, 750 points or more

Thats not good then .. If this is a new purchase, I'd recommend you to contact your reseller for replacement. :-(


Regards,

Vibhor.

paulmoore69 Wed, 07/04/2007 - 12:54
User Badges:

That's what I feared, unfortunately it's not a new box so no replacement!!

Oh well, thanks very much for your help.

Actions

This Discussion