SIP Register problem

Unanswered Question
Jul 5th, 2007

Hi All

receiving this when trying to register sip:

Jul 5 15:31:33.031: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:



Via: SIP/2.0/UDP;branch=z9hG4bK5211AC

From: <sip:[email protected]>;tag=19DA70-2DC

To: <sip:[email protected]>

Date: Thu, 05 Jul 2007 15:31:33 GMT

Call-ID: 232B9E6D-2A3F11DC-8012D821-FEE92517

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1183649493


Contact: <sip:[email protected]:5060>

Expires: 3600

Content-Length: 0

Jul 5 15:31:33.099: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:


SIP/2.0 403 Forbidden (client configuration error)

Via: SIP/2.0/UDP;rport=50062;branch=z9hG4bK5211AC

From: <sip:[email protected]>;tag=19DA70-2DC

To: <sip:[email protected]>;tag=8367f0f887e3954243ec30fa0f5db288.4967

Call-ID: 232B9E6D-2A3F11DC-8012D821-FEE92517


Content-Length: 0

Any ideas?

I'm runing 12.4(15)T with cme 4.0.1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Paolo Bevilacqua Thu, 07/05/2007 - 08:02


What device are you using for NAT? If it is not translating the embeeded address correctly, the the remote SIP-UA may be seeing you private IP address and get upset about it.

anthonyfear Thu, 07/05/2007 - 08:05

I'm using the same 837 router with NAT that I always have.

It's worked previously and there hasn't been any change on the 837.

Any ideas?

Paolo Bevilacqua Thu, 07/05/2007 - 08:11

Did it happened after upgrade to 12.4(15)T ?

If so, would you be able to go back and compare traces ?

anthonyfear Thu, 07/05/2007 - 10:36

Looks like it was coincidence that I happen to upgrade today and the sip registration stops working!!!

I went back to 12.4(11) - no registration

then went back to 12.4(9) - still no registration.

So I tried different provider - registered!

Upgraded to 12.4(11) - registered!

Upgraded to 12.4(15) - still registers!

Must be down to my sip provider! Arrgghhhhhh!

Thanks anyway

anthonyfear Fri, 07/06/2007 - 06:46

Hi There

Got a reply from the sip provider today telling me they have changed their expires timeout from 3600 to 600.

I've changed sip-ua registrar statement to :

registrar ipv4:x.x.x.x expires 600

but it's still not working - do i need to change anything else?


This Discussion