WCS time settings not correct

Unanswered Question
Jul 6th, 2007

We have an issue with the time setting in the GUI of the WCS. The box is set with the right time but in the web interface, the time is set 4h in advance.

The controller is also a the right time.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
pmccubbin Wed, 07/25/2007 - 12:31

I'm having the same issue. The time on the box which the WCS is running has the correct time but my WCS software is off by 4 hours.

I don't see any way to configure via the GUI.

Is this a bug?

Thanks in advance.

All responses will be rated.

rob.huffman Wed, 07/25/2007 - 13:04

Hi Paul,

I'm not sure if this is the exact issue you are seeing, but I remembered reading this Great answer from Dan Campbell regarding WCS Time;

Make sure in your /etc/sysconfig/clock file the first line looks like:

#ZONE=UTC

Without the # sign in front of this line the server will UTC regardless of how you configured the timezone.

Hope this helps!

Rob

pmccubbin Thu, 07/26/2007 - 06:24

Hi Rob,

Thanks for the reply. I should have mentioned that I am using a Win2003 box to run the WCS software.

I believe Dan Campbell's answer applies to a Linux or Unix box as I couldn't find the directory he mentioned in Win2003.

Paul

pmccubbin Tue, 07/31/2007 - 07:54

We fixed the issue by setting the time via the CLI on each controller.

We had been seeing an incorrect time on the Controllers when we were monitoring them through the WCS.

It appears you cannot set the timezone when you create a NTP template on the WCS. If I am mistaken someone please correct me.

Thanks in advance.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode