cipc ver 2-1-1 for Vista

Unanswered Question
Jul 6th, 2007

Version for Vista and getting error

"could not find network adaptor need for registration"

I cannot find a way to get into "preference" to change network

adaptor so tried reinstalling and same problem

I also tried going into install folder under

C:\Program Files\Cisco Systems\Cisco IP Communicator

and cannot find any exe file to help me change the network preference.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Sat, 07/07/2007 - 06:04

Hi Anthony,

It sounds like you may be hitting this bug;

CSCsi50272 Bug Details

VISTA: Launching IPC, standard user prompted to select Network interface


If non admin user (Vista Business and Vista Enterprise call it Standard User) launched communicator first time on Vista Enterprise or Vista Business, then he is asked

to select Network Interface to register with Cisco CM.


Deploying using the Windows installer in a locked-down environment


Admins need to provide the correct info before deploying.

End users can just select the appropriate device as per admins instructions.

Hope this helps!



This Discussion