Line Group to VM

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
rob.huffman Sun, 07/08/2007 - 09:09

Hi Hunt,

This should be applied at the "Hunt Pilot" Level, if you configure a Destination # (DN of Unity VM Pilot) under the settings shown below, you should be good to go;

Hunt Forward Settings

Forward Hunt No Answer - When the call that is distributed through the hunt list is not answered in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Forward Hunt Busy - When the call that is distributed through the hunt list is busy in a specific time, this field specifies how to forward the call.

Destination This setting indicates the directory number to which calls are forwarded. (This can be the Directory Number of the Unity VM Pilot)

Maximum Hunt Timer - Enter a value (in seconds) that specifies the maximum time for hunting.(Used in conjunction with Forward Hunt Busy)

If x2000 is not the Hunt Pilot DN then setup the Hunt Pilot DN as an Alternate Extension under x2000's Voicemail Box :)

From this good CCM 4.1.3 doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed664.html#wp1023973

Hope this helps!

Rob

Kane_CCIE Mon, 10/08/2007 - 04:29

Hi Rob (or anyone else),

How can I get the call forwarded to voicemail using the user's personal preferences? Each user in my hunt group has a voicemail account and call forward to VM is selected under their individual line configuration. But when I tick the "Use Personal Preferences" option in the Hunt Pilot Config page, I get fast busy after the last member has been tried. If I enter the DN of the VM system, the CLI of the hunt group member doesn't get forwarded and I get the generic message of the VM system. What I want to do is go to the mailbox of one of the hunt group member to leave a message. I'm using CCM 4.2(3).

Any help is appreciated.

rob.huffman Mon, 10/08/2007 - 06:43

Hi Kane,

The Personal Preferences setting is only applied to the number that Originally forwarded the call to the Hunt Pilot :(

Use Personal Preferences - Use this check box to enable the Call Forward No Coverage (CFNC) settings for the **original called number that forwarded the call to this hunt pilot.

The CFNC setting specifies a call forwarding reason that you administer in the Directory Number Configuration window. Calls get diverted based on the value in the directory number's Coverage/Destination field when a call to the directory number first diverts to coverage, and coverage either exhausts or times out, and the associated hunt pilot for coverage specifies Use Personal Preferences for its final forwarding.

Note When this check box is checked, Cisco CallManager ignores the settings in the Destination box and Calling Search Space.

From this doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed664.html#wp1023973

For your setup;

Under the Hunt Pilot - Use the Forward to Voicemail and setup the Hunt Pilot DN as an Alternate Extension under one of the Line Group members Voicemail Box :)

Hope this helps!

Rob

rob.huffman Wed, 10/10/2007 - 05:44

Hi Kane,

You are most welcome :) Let us know how this works out.

Take care,

Rob

Actions

This Discussion