6509 "switch supervisor" causes 3560 switch to reset.

Unanswered Question
Jul 8th, 2007
User Badges:

I have a 3560G switch connected via a etherchannel (2 fibre ports) to one supervisor module on a 6509. Everytime I 'switch supervisor', it causes the 3560 to reset causing problems to devices on the 3560.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Fri, 07/13/2007 - 04:37
User Badges:
  • Silver, 250 points or more

In a redundant configuration with two supervisor engines, the uplink ports on the redundant (standby) supervisor engine are active and can be used for normal traffic like any other ports in the chassis. So seems like a problem with 3560.

jamespinto Tue, 07/17/2007 - 17:00
User Badges:

If I disconnect both the fibre cables which make the etherchannel, the 3560 keeps on working and the servers on it talk to one another (as long as the data is confined to the switch). It is only when the supervisors on the 6509 change state from active to standby and vica-versa, that the 3560 resets. Here is the 3560 extract:

interface GigabitEthernet0/51

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 114,115

switchport mode trunk

channel-group 5 mode desirable non-silent

!

interface GigabitEthernet0/52

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 114,115

switchport mode trunk

channel-group 5 mode desirable non-silent


Regards

Actions

This Discussion