Air-1121g-a-k9 wont load image from tftp.

Unanswered Question
Jul 9th, 2007

I have an AP that when i hold the mode button for 20-30 sec it will request the c1100-k9w7-tar.default file from my tftp server but will not load it. I have tried to reboot computer(maybe the tftp server has a problem: closed and restarted server didnt help.)

since the 1121g does not have a con port and no ios i cant see what the boot loader is doing. i do get leds. red-green-red, which indicates there is no valid image. so i come full circle again. wont load the ios from the tftp server. Is this bad flash? Oyea this unit worked before i sent it to a customer. did they do something to it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Fri, 07/13/2007 - 13:34

Press Setting > Status > Firmware version in order to check the version of the newly load image. Look for the Application Load ID. This should be the same as the edited image name in the SIPDefault.cnf file.

Actions

This Discussion