Router Set-up and Configuration

Unanswered Question
Jul 9th, 2007

I'm a newbie to cisco my problem is on how to set-up a cisco router 1700 series how could i configure it using the console and do i used rollover RJ-45?any help regarding this?because i set-up my small internet connection using my router and modem

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (6 ratings)
Loading.
royalblues Mon, 07/09/2007 - 17:45

all you have to do is configure IP addresses on the interfaces and a defualt route

eg. your inside LAN connects to Fa0/0

int fa 0/0

ip address 10.10.10.1 255.255.255.0

ip nat inside

no shut

int fa 0/1

description connecting to internet

ip adddress

ip nat outside

no shut

access-list 100 permit ip 10.10.10.0 0.0.0.255 any

ip nat pool internet interface fastethernet 0/1 overload

ip nat inside source list 100 pool internet

HTH

Narayan

paulgrg22 Mon, 07/09/2007 - 18:56

how could i do this in the router how could i connect my router to pc so that i can configure it??what is Fa0/0?

paulgrg22 Mon, 07/09/2007 - 21:08

what's the next thing i do once i connect it to console how can i configure it

a.shaukat Tue, 07/10/2007 - 00:08

plug the blue cable in the router(rj45-console port) and the other end to your computer (serial port). turn on the router

open hyterterminal program on your connected pc set things to default settings and select com port (1 or 3)

press connect and hit enter a couple of times.. you will see Router> prompt.

type "enable" the prompt will change to Router#

type "show ip interface brief" to see how many interfaces you have on the router.

FastEthernet0/0

FastEthernet0/1

type "config terminal"

prompt will change to Router(config)#

type interface fastEthernet0/0

prompt will change to Router(config-if)#

now type "ip address 192.168.0.1 255.255.255.0"

or any other ip address n subnet mask that you want to give to your router.

once you do that

type exit again exit to come back to the Router# prompt

here type "write"

your configuration will be saved int he router.

now type "show run" and run it.. hit the space bar till it shows the complete information.. ul get the Router# prompt again when its finished..

copy the display that you get after running this command and paste it here (in an attachment

and tell me what you need to do next..

:-) please rate if this helps..

you will see the routers prompt

paulgrg22 Tue, 07/10/2007 - 18:10

Thanks it helps me..i can log in now but it prompts davao> instead of Router> i type davao>login and prompt me a username i dont know what is the username what should i do next is??

paulgrg22 Tue, 07/10/2007 - 21:56

hi

Can anybody here tell me exactly on how to recover the password for 1750 router???thanks

Wilson Samuel Wed, 07/11/2007 - 04:40

Hi,

Almost all the Cisco devices are password recovered in similar way. One may observe the following steps to recover the password / reset the password.

1. Make sure that you are able Console the Router i.e. you have established connectivity through the Consol Port using Hyperterminal and now getting Router Prompts.

2. Reboot the Router, and while its rebooting, issue Ctrl+Break Command (most of the time its just Ctrl key + Break Key simultaneosly and the Router will get to the Rommon Mode with rmmon> prompt

3. At this point, set the Configuration Reg Parameters to 0x2142 by issuing command confreg 0x2142

4. Once the Conf. Reg has been changed, you can reboot the router by simply pressing the i key on the keyboard

5. The Router will reboot and by-pass the Startup-Config file and you will be placed in the Initial Config which you can bypass and

finally copy the startup-config to running-config and then change the password, save the config and reboot the router

6. Now you should be able to logon using the new password.

Hope this helps,

Please rate if it helps

Kind Regards,

Wilson SAmuel

a.shaukat Wed, 07/11/2007 - 23:01

paul...

do these steps exactly and let me know..

when u get the prompt with the ">" sign do this..

davao> enable

now you should get the prompt like this with the "#" sign

davao#

if you can get there then its alright.. if it asks you for a password when u type enable then you need to know the password before you can proceed further..

paulgrg22 Wed, 07/11/2007 - 23:58

a.shaukat

i do those steps davao>enable and ask for a password how could i dont know the password what would do next???

a.shaukat Thu, 07/12/2007 - 22:42

paul,

follow the steps wilson described earlier in this post and ul be well on the way ...

if u run into anything again do let us know here :-)

rate all helpful replies..

paulgrg22 Thu, 07/12/2007 - 22:57

I follow what wilson said and i have the password now...my ISP give the IP address,subnet mask,DNS and a modem im connecting thru DSL line so how could i configure it so that i can connect to the internet..what should i do to the router???

a.shaukat Fri, 07/13/2007 - 02:17

paul that depends on how the modem is configured by the isp .. if its a ppoe then ul need a username and password if its in a bridged or routed mode then its going to be different... Id suggest that you call you ISP and have them send you an engineer to do the configuration for you. otherwise its going to be hell for you :-) till then play around with your router to get yourself familier... search for basic router configuration examples on the internet.

Hope that helps..

Actions

This Discussion