cisco unity - unable to leave voice message

Unanswered Question
Jul 9th, 2007


I am unable to leave a voice message. When the subscriber phone is busy it enters the voice mail box of the subscriber and prompts me to leave the message after the tone. Once after i leave the message it prompts me to dial 1 to send the message , 3 to listen to the message and 4 to re-record the message but when i press 1 it exits saying goodbye and the message is not recorded in the subscribers mail box. In the unity event viewer i am getting the following error message

"recording stopped due to leading silence timeout"

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
lfulgenzi Tue, 07/10/2007 - 02:25

There are a few things to check first:

- does it work with other phones or is it just this phone that does not work?

- does it work on other networks?

- are you using a 790X/791X with hands free? these phones only have monitor, not speaker phone

- if you are dialing with the handset onhook then lifting the handset, make sure your hookswitch is disengaging properly

- if you have ACLs, be sure to have a "log" on any deny statements so you can be sure it's not your ACLs

Try out these troubleshooting tips and let us know how it goes.

Lelio "i got bit by using a 7912 handsfree to test unity voicemail after a restart and got worried when there was no message left" Fulgenzi

rob.huffman Tue, 07/10/2007 - 07:28

Hi Lelio,

Excellent and funny answer :) 5 points for your good work as well as brightening up my day with your new "Nickname". I have many of those as well!

Take care,


PS: This Unity problem sounds like a possible Codec issue where there is no actual recording taking place. Thus the leading silence report.

netkrish80 Fri, 07/13/2007 - 05:19

Hi Rob,

We had checked the codec. We are using g711 only.



Ahmed Usman Habib Fri, 07/13/2007 - 12:29

I have faced this issue. I reinstalled CCM and unity many times but without success. Then I installed active directory on a new machine, installed exchange 2003 sp2 and integrated with unity. You know what??. It worked?.

To make sure that the problem is in AD and exchange, I integrated unity with the previous domain. I faced the same issue what u r facing.

Seems like problem lies somewhere in AD or exchange.

toormehdi Tue, 01/22/2008 - 11:48

We ran into this problem over a WAN connection to Unity. The customer had no agreements in place for QoS and SP was dropping the EF traffic. After remarking the DSCP, the problem was solved.

rajeev.ahobala Sun, 02/03/2008 - 08:28


Got it, i was using only one nic on the mcs server, the second nic was left alone without disabled. The issue got resolved once i shut the second nic.

thanks everybody




This Discussion