Equivalent Config for T1 Module

Answered Question
Jul 10th, 2007
User Badges:

I am in the process of replacing an Adtran NetVanta 3200 Router with a Cisco 1751. The 1751 has a 1DSU T1 WIC.


Here are the statements for the NetVanta regarding it's T1 WIC:


interface t1 1/1

tdm-group 1 timeslots 1-24 speed 64

no shutdown

!

!

interface fr 1 point-to-point

frame-relay lmi-type ansi

no shutdown

cross-connect 1 t1 1/1 1 frame-relay 1

!

interface fr 1.500 point-to-point

frame-relay interface-dlci 500

ip address xxx.xxx.xxx.xxx 255.255.255.xxx


Can someone please provide me with some guidance as to the equivalent statements on the 1751 Router?

Correct Answer by royalblues about 9 years 9 months ago

here you go for the 1DSU T1


interface Serial0/0

bandwidth 1536

no ip address

encapsulation frame-relay IETF

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

!

interface Serial0/1/0.1 point-to-point

ip address x.x.x.x y.y.y.y

frame-relay interface-dlci 500


http://www.cisco.com/en/US/products/hw/routers/ps233/products_tech_note09186a0080093c56.shtml


HTH

Narayan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
royalblues Tue, 07/10/2007 - 07:56
User Badges:
  • Green, 3000 points or more

here you go for the 1DSU T1


interface Serial0/0

bandwidth 1536

no ip address

encapsulation frame-relay IETF

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

!

interface Serial0/1/0.1 point-to-point

ip address x.x.x.x y.y.y.y

frame-relay interface-dlci 500


http://www.cisco.com/en/US/products/hw/routers/ps233/products_tech_note09186a0080093c56.shtml


HTH

Narayan

rsinghnyc Tue, 07/10/2007 - 08:15
User Badges:

I have added the statements above, and the configuration works. Thank you.

Actions

This Discussion