CatOS Upgrade

Unanswered Question
Jul 10th, 2007

I have Cisco 4006 and 4506. Both have the Sup II's. I wanted to run native IOS vs CatOS but I cannot unless I upgrade to Sup II + or better. These swithes are running ver 7.6(6). I recently added another 4006 switch but with the latest version of 8.4(11)GLX.

I am not certain what difference this makes vs running the 7.6(6) ver. I checked the Cisco site to compare the 2 and I both still have bugs: 13 bugs on the 7.6(6) and 9 on the 8.4(11)GLX.

I have not experienced the problems cited on the list of bugs.

My goal is to upgrade the remaining switches to the latest version they can handle.

I am not having problems with the current version.

Question is: How do I justify to management upgrading to this latest and greatest and inccur an outage for a lot of production devices.

Thanks,

IBM

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Tue, 07/10/2007 - 08:33

I would just site security and bug fixes as the reason . Also you can tell them this would be the last upgrade for the catos boxes as they are EOL and code is no longer being updated for these platforms.

Actions

This Discussion