ASA route inside

Unanswered Question
Jul 10th, 2007
User Badges:

I want to add an internet routable address that points to my inside interface but the ASA is automaticaly converting the first octect to a non routable address is there a way to prevent this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
llotobias Wed, 07/11/2007 - 08:09
User Badges:

Yes I checked to make sure all the parameters are entered correctly. The first octet is 208.x.x.x when I hit return the do not get an error or warning but when I do a show run route it has changed the 208.x.x.x to 192.x.x.x.

ggilbert Wed, 07/11/2007 - 08:43
User Badges:
  • Cisco Employee,

What version of code are you running on the ASA?


Can you send me the exact IP address you are trying to enter, please. I tried in the lab, it doesn't change.


Thanks

Gilbert

llotobias Wed, 07/11/2007 - 08:57
User Badges:

I am running 7.2 this is what I am entering ?route inside 208.177.125.146 225.255.255.255 10.64.2.1? and this is what it show in the running config ?route inside 192.177.125.146 225.255.255.255 10.64.2.1?

ggilbert Wed, 07/11/2007 - 09:07
User Badges:
  • Cisco Employee,

Ok - there is another digit after 7.2.


Can you send me the sh version from the ASA please.


Thanks

gilbert

ggilbert Wed, 07/11/2007 - 09:09
User Badges:
  • Cisco Employee,

I tried it here, it works well.


Would it be possible that you can please send me the config of the ASA as well.


Thanks

gilbert

llotobias Wed, 07/11/2007 - 09:20
User Badges:

Cisco Adaptive Security Appliance Software Version 7.2(2)

Device Manager Version 5.2(2)

sorry can not send config.



Actions

This Discussion