FWSM: capture command not working on V3.2(1)

Unanswered Question
Jul 10th, 2007

I know that this was supposed to be fixed in 3.1, but I can't seem to get any

results when running standard capture commands on any interface even though I'm sure traffic is flowing. This is a FWSM in a Cat 6500, running IOS 12.2(18)

in multiple context mode. I even tried a capture on the managment interface in the admin context and saw no capture data even when I used an ssh session to log into the admin context.

This is a very useful debugging tool, I hope someone can tell me that I'm missing something here.

thanks,

Peter

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
phaddad Tue, 07/10/2007 - 17:00

Figured it out, thought I'd post the results because I hadn't seen this requirement before. Those interested can check out

http://www.cisco.com/en/US/partner/docs/security/fwsm/fwsm32/configuration/guide/troubl_f.html#wp1068063

where it pretty clearly says that using an access list is required in order to get anything captured. I use a permit ip any any

as a test and it worked just fine.

Don't know if 3.1 required this as well and I just missed it somehow.

thanks,

Peter

Actions

This Discussion