IDSM issue

Unanswered Question
Jul 11th, 2007
User Badges:
  • Silver, 250 points or more

i am having 6513 which consists of IDSM module.I had given the ip to sensor is 10.0.4.91/24,10.0.4.1 and my pc address is 10.0.4.98.I am able to ping form the sensor to my pc(10.0.4.98) but not able to ping from the pc.Please resolve it becasue i want to ue the IDM .

Both are the part of vlan 15

----------------------------------------

configuration of 6513:-

intrusion-detection module 4 management-port access-vlan 15


configuration of sensor:

service host

network-settings

host-ip 10.0.4.92/24,10.0.4.1

host-name IDSM-2

access-list 10.0.0.0/24

exit

exit


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
TradeSecrets Wed, 07/11/2007 - 05:59
User Badges:
  • Bronze, 100 points or more

Hi Shivlu,


Ping to the IDSM is shut off.

Cisco now joins the rest of the world and turns off the default ping.



marcabal Wed, 07/11/2007 - 10:26
User Badges:
  • Cisco Employee,

Your access list is incorrect for what you are attempting.


With 10.0.0.0/24 you are only allowing 10.0.0.0-10.0.0.255


You need to change it to 10.0.4.0/24 to allow 10.0.4.0-10.0.4.255


shivlu jain Sun, 07/15/2007 - 20:43
User Badges:
  • Silver, 250 points or more

thanks dear i had done that.now can you tell me how to monitor the IDSM.i am accessing it thru IDM.But not able to see anything .even i had studied its IDM v 5.1 guide but all in vein.can you help me.


shivlu

Actions

This Discussion